Symptom
You are attempting to integrate an AutoEntry company with SBCA, but the company list drop-down menu is blank.
Cause
This issue would be caused the company in SBCA already being connected to another AutoEntry company.
Resolution
To resolve this, please go through your company list on AutoEntry, and ensure that each of those companies is integrated with the matching company in Sage Accounting.
If one AutoEntry company has been connected to the wrong Sage Accounting company, please do the following:
Disconnect the AutoEntry company that is integrated with the wrong Sage company.
Re-integrate the companies to the correct Sage company accounts.