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ERROR: 'Database is not Open'

How to resolve this error when connecting to Sage 50 Canada.

Written by Rachel

Symptom

When integrating with Sage 50 Canada, the following error message can appear:

'Database is not open'

Cause

This error occurs if the invoice date is outside of the current financial year in Sage.

Resolution

  1. Click Inbox in the Bills section.

  2. Select View beside the invoice.

  3. Change the invoice date to a date within the valid financial year.

  4. Click Approve and Next to publish.

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