Symptom
When integrated with Xero and adding your integrated payment accounts in order to use the Mark as Paid feature, sometimes it appears some accounts are not on the drop-down list for you to select.
Applies To
Xero users marking invoices as paid.
Cause
This is generally because there is no account code applied to the account.
Resolution
To resolve this issue, please do the following in Xero:
Click on Settings and select Chart of Accounts.
Click on the account (123456 in the image below) and add a code in the next window.
Go to the Integrate page for the company in AutoEntry and click on 'Re-Sync' data. This will update the list of accounts in AutoEntry.
Additional Information
A full guide on marking invoices as paid on AutoEntry can be found here.