Symptom
You are seeing the below error message after trying to publish an invoice.
Error occurred while checking for duplicate invoice. Error :The access token has not been authorized, or has been revoked by the user.

Applies To
Xero integrated companies.
Cause
This error is typically caused by a setting being changed within Xero before or while your invoices are trying to publish.
Resolution
To resolve this, please do the following:
Disconnect and reconnect your company's integration wtih Xero.
Allow 10-15 minutes for your data to sync back through to AutoEntry.
Republish any affected invoices.
Please note: After clicking publish again, the error will remain on the invoice until it has successfully transferred to Xero.