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Supplier Statement will not Reconcile?
Supplier Statement will not Reconcile?

Some common reasons why an invoice cannot be matched on a supplier statement.

Emma Carroll avatar
Written by Emma Carroll
Updated over a week ago

Symptom

You are trying to match your invoices to a supplier statement, but neither the Auto-Match or Find-Match function will find your previously uploaded invoices.

Applies To

Cause

This may occur for any of the following reasons:

  1. This invoice has not been uploaded to AutoEntry.

  2. A supplier account has not been assigned to the supplier statement.

  3. A different supplier account has been assigned to the invoice.

  4. Invoice number differs.

  5. Amount and/or date differs.

Resolution

Below is an explanation of each of these instances.

1. This invoice has not been uploaded to AutoEntry:

Only invoices that have been processed by AutoEntry can be matched on a supplier statement. AutoEntry will not recognise invoices that were input directly to your accounts package.

If you need to reconcile invoices that are in your accounts package but not in AutoEntry, or that have not been received from the supplier yet, you will need to follow the steps in this article.

2. A supplier account has not been assigned to the supplier statement:

To match invoices to a supplier statement, a supplier account must be selected from the drop-down menu.

3. A different supplier account has been assigned to the invoice:

In order for an invoice to be matched to a supplier statement, the same supplier account must be assigned to both the supplier statement and the invoice.

4. Invoice number differs:

When using the Auto-Match function, only invoices with the exact same invoice number on both the supplier statement and invoice will be matched.

If the invoice number on the invoice uploaded to AutoEntry differs from the invoice number on the supplier statement, the Find-Match option will need to be used (as shown here). When doing so, select No beside Search on the Invoice # row.

5. Amount and/or date differs:

If the amount and/or date of the invoice uploaded to AutoEntry differs from the amount/date shown on the supplier statement, this invoice will not be Auto-Matched.

If using the Find-Match function shown above, this will allow you to find an invoice with a variance of up to ±3 days/±10.00. You can choose how much of a disparity you wish to allow from the ±Days/±Amount drop-down menus before clicking Search.

If the variance of the amount/date is greater than this, it is possible to edit the details of the supplier statement as shown here. The Auto-Match or Find-Match functions can then be used to match this invoice.

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