Symptom
You are receiving the below error when trying to publish an invoice.
Value cannot be null. Parameter name: key

Applies To
Purchase invoices.
Sales invoices.
Cause
This error can be thrown due to an internal error within your integration.
Resolution
To clear this error from your invoice, please do the following:
Disconnect and reconnect your integration.
Republish the affected invoice(s).
Allow them 10-15 minutes to transfer over to your accounting package.
Please note: If the invoices do not publish after following these steps, please send the Support Team a message via live chat, or email support@autoentry.com for further guidance.