Symptom

The user has encountered the below error message when trying to publish an invoice through to Sage 50.

This invoice with Invoice Number: xxxx already exists in Sage 50 Accounts Package for this Vendor.


Applies To

  • Sage 50 users



Cause

The invoice number on AutoEntry is being flagged as it matches with an invoice already published in Sage 50.



Resolution

  1. The user should check Sage 50 for the invoice number flagged and ascertain whether it is a duplicate or not.

  2. Change the Invoice number by viewing it in AutoEntry and amending the Invoice # field.

  3. Republish the invoice to Sage 50 and allow time for the invoice to appear.


Additional Information

  • Should the error persist after republishing and the invoice is not appearing in Sage 50, please contact the support team for further advice.

Did this answer your question?