Symptom

You are seeing a blank screen with no company list when you open your Desktop Sync Application.

Applies To

Cause

This issue typically occurs when you are not running the application as an administrator.

Resolution

To resolve this, please do the following:

  1. Close the black console command window.

  2. Open your File Explorer, paste in the path C:\Program Files (x86)\OCREX\AutoEntry\Service, and hit Enter on your keyboard.

  3. Right click AutoEntry.DesktopSync.Service.exe and select Run as administrator. If you do not have administrator access, you will need to contact your IT provider.

  4. Go back to the sync app and click Company List. It should then load up!

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