Symptom

The below error is being displayed when trying to restart your AutoEntry Desktop Sync App.

Windows could not start the AutoEntry.DesktopSync.Service service on Local Computer.

Error 1053: The service did not respond to the start or control request in a timely fashion.

Applies To

  • Sage 50 users.

  • QuickBooks Desktop users.

Cause

This error occurs when the sync service is stalled.

Resolution

To clear this error, please do the following:

  1. Open your PC's Task Manager, select More details if it is showing the minimised view, and click on the Processes tab.

  2. Click on OCRex.Desktop.AutoEntry.Client & AutoEntry.Service.

  3. Select End Task on both.

  4. Open the Sync App again and ensure you are able to view your company list.

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