Symptom
You are seeing the below error message on your Desktop Sync App or your company's Integration Status.
Desktop Connection Error: The following error occurred connecting to your Accounts Package: Unable to connect to the Sage Data Service. Ensure this computer is switched on or connected to your network.
Applies To
Sage 50 UK&I users.
Cause
This error is typically due to an issue connecting your company to your Sage Data Service.
Resolution
To resolve this, please do the following:
Disconnect the company through the Integrate page on the AutoEntry website.
Open the Sync App on your PC and connect the company again.
Press the Re-sync Data button on the Integrate page on the AutoEntry website.
Allow 15-30 minutes for this to complete and for the error to clear.