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Error: 'Token Required'
Error: 'Token Required'

AutoEntry Desktop Sync App 'Token Required' error.

M
Written by Michael McFarland
Updated over a year ago

Symptom

The user is receiving a 'Token Required' error when attempting to login to the AutoEntry Desktop Sync App.

Applies To

  • Sage 50 users

  • QuickBooks Desktop users

Cause

If you are seeing this error when logging into the sync app, this would mean you have/used to have 2 Factor Authentication security measures associated with your login details.

Resolution

Unfortunately the sync app does not allow you to use an email address that has, or used to have 2FA enabled.

To clear this error, you will need to use another email address for the sync app.

To add a new user, please do the following:

  1. Log out of the sync app (if you have not done so already).

  2. Click 'All People' to the top right of your screen on the AutoEntry website.

  3. Select '+ Add People', enter the new email address to use for sync app connections.

  4. Ensure that Purchase and Sales invoices are given view/edit and upload permissions (as standard).

  5. The email address entered will then receive an invite email. Once you open that email and complete the steps to confirm its access, assign a new password for it. Those will then be the sync app's login details going forward.

  6. Log back into the sync app with the new email address and password.

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