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Error: 'Connection to the company could not be established. This user does not have sufficient third-party access to the Sage 50 data. , ID: E181'
Error: 'Connection to the company could not be established. This user does not have sufficient third-party access to the Sage 50 data. , ID: E181'

How to clear the Sage 50 Canada error ID:E181

Oliver Cook avatar
Written by Oliver Cook
Updated over 3 years ago

Symptom

You are seeing the below error message on your company's integration status.

Connection to the company could not be established. This user does not have sufficient third-party access to the Sage 50 data. , ID: E181

Applies To

  • Sage 50 Canada users.

Cause

This error would indicate that the user you have set up in Sage does not have full accounting access or read/write access.

Resolution

In order for the integration between Sage and AutoEntry to work properly, Sage 50 has to be used on the multi-user mode and we suggest creating an additional user within Sage 50 Canada that will be used by the AutoEntry Desktop Sync Application only.

This can be done via the Setup drop-down within Sage 50 Canada and over to Set Up Users. If the option to add a user is greyed out, a password should be assigned to the sysadmin user. Once a password has been assigned, the 'Add User' option will become available.

For convenience, we would suggest naming the new user "autoentry" to be able to differentiate this user for the AutoEntry Desktop Sync App use only.

Please also ensure that the new user has read/write access and full accounting rights:

Additional Information

  • Full instructions on how to give an AutoEntry user read/write access in Sage 50 Canada can be found here.

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