Symptom
You are seeing an 'already connected' message when attempting to re-integrate an AutoEntry company with Xero.
Cause
This is caused by AutoEntry being listed as a connected app within Xero.
Resolution
To resolve this issue, please do the following:
Log into Xero, select the relevant company and go to Settings.
Under Settings, go to Connected Apps.
Under Connected Apps, click the 3 vertical dots next to AutoEntry and select Disconnect.
Go back to AutoEntry and attempt the integration again.
Additional Information
If you need the steps for disconnecting Xero via AutoEntry, please click here.