Symptom
The user is receiving the below error message when attempting to create a new contact via AutoEntry.
ErrorCode:6240, Message:Duplicate Name Exists Error, Element:, Detail:The name supplied already exists. : Id=129
Cause
If you are seeing this error while creating a new contact, either a supplier/vendor or customer account, it would indicate that a contact already exists with this name. This could be in either your supplier or customer contacts list.
Resolution
To clear this error, you will need to enter a slightly different contact name. You will not be able to have two contacts with the same name, even if one is a supplier/vendor and the other is a customer contact.
Additional Information
For more information on creating a new supplier/vendor or customer contact via AutoEntry, please see here.