Symptom
You are seeing the below error message when trying to login to the Sync App or in your app's log file.
β
βSQLiteException
β
Applies To
Sage 50 users
QuickBooks Desktop users
Cause
The error typically occurs as a result of the Sync App's reading of the program's SQLite Database.
Resolution
To clear this error, please do the following:
Open your PC's Task Manager.
Click on the Services tab and locate AutoEntry.DesktopSync.Service.
Right-click on this and click Stop.
Open your PC's File Explorer, paste in C:\ProgramData\DocuRec and hit Enter on your keyboard.
Delete the db.sqlite file located here.
βOpen the Sync App again, and you should be able to successfully login.