Skip to main content
All CollectionsTroubleshooting
Error: 'SQLiteException'
Error: 'SQLiteException'

How to clear the SQLiteException error message when trying to log into the AutoEntry Desktop Sync App.

Oliver Cook avatar
Written by Oliver Cook
Updated over a year ago

Symptom

You are seeing the below error message when trying to login to the Sync App or in your app's log file.

SQLiteException


Applies To

  • Sage 50 users

  • QuickBooks Desktop users

Cause

The error typically occurs as a result of the Sync App's reading of the program's SQLite Database.

Resolution

To clear this error, please do the following:

  1. Open your PC's Task Manager.

  2. Click on the Services tab and locate AutoEntry.DesktopSync.Service.

  3. Right-click on this and click Stop.

  4. Open your PC's File Explorer, paste in C:\ProgramData\DocuRec and hit Enter on your keyboard.

  5. Delete the db.sqlite file located here.

  6. Open the Sync App again, and you should be able to successfully login.

Did this answer your question?