Symptôme
Vous recevez le message d'erreur ci-dessous lorsque vous tentez de publier une facture.
ID de référence invalide : ID de l'élément introuvable
S'applique à
Entreprises intégrées à QuickBooks Online.
Cause
Cette erreur est généralement causée par la sélection de Catégories au lieu de Codes produit lors de l'ajout d'articles à une facture.
Résolution
Pour résoudre ce problème, veuillez accéder à la page d'intégration de votre entreprise et sélectionner l'option mise en évidence dans l'image ci-dessous avant d'enregistrer les modifications. Cela devrait empêcher que le problème ne se reproduise à l'avenir.
Pour supprimer l'erreur de votre/vos facture(s), vous devrez effectuer les actions suivantes :
Modifier les catégories en Produits/Services, puis revenir aux Catégories.
Publier la facture à nouveau.