Passer au contenu principal
Toutes les collectionsDépannage
Erreur : La connexion à l’entreprise n’a pas pu être établie.Une boîte de dialogue modale s’affiche dans l’interface utilisateur de QuickBooks. Votre application ne peut pas accéder à QuickBooks tant que l’utilisateur n’a pas fermé la boîte de dialogue.’
Erreur : La connexion à l’entreprise n’a pas pu être établie.Une boîte de dialogue modale s’affiche dans l’interface utilisateur de QuickBooks. Votre application ne peut pas accéder à QuickBooks tant que l’utilisateur n’a pas fermé la boîte de dialogue.’

Comment résoudre l’erreur ‘Une boîte de dialogue s’affiche dans l’interface utilisateur.’ lors de l’intégration QuickBooks Desktop.

M
Écrit par Marie Ake
Mis à jour il y a plus d'un mois

Symptôme

Vous voyez le message d’erreur ci-dessous sur votre application de synchronisation de bureau lorsque vous tentez de connecter un fichier d’entreprise QuickBooks Desktop.

Connexion à l’entreprise n’a pas pu être établie. Une boîte de dialogue modale s’affiche dans l’interface utilisateur de QuickBooks. Votre application ne peut pas accéder à QuickBooks tant que l’utilisateur n’a pas fermé la boîte de dialogue.

S’applique aux

  • Utilisateurs de QuickBooks Desktop.

Cause

Cette erreur peut apparaître lorsque vous essayez de connecter une entreprise à QuickBooks Desktop via l’application de synchronisation de bureau AutoEntry alors que vous n’êtes pas connecté à QuickBooks en tant qu’utilisateur administrateur.

Résolution

Pour résoudre ce message d’erreur, veuillez suivre les étapes suivantes :

  1. Fermez QuickBooks Desktop.

  2. Rouvrez QuickBooks en tant qu’utilisateur administrateur.

  3. Une fois ouvert, assurez-vous qu’aucun autre utilisateur n’est connecté à QuickBooks et qu’aucune boîte de notification n’est ouverte.

  4. Essayez de connecter l’entreprise via l’application de synchronisation AutoEntry en utilisant ces étapes.

Avez-vous trouvé la réponse à votre question ?