Symptôme
Vous voyez le message d’erreur ci-dessous sur votre application de synchronisation de bureau lorsque vous tentez de connecter un fichier d’entreprise QuickBooks Desktop.
Connexion à l’entreprise n’a pas pu être établie. Une boîte de dialogue modale s’affiche dans l’interface utilisateur de QuickBooks. Votre application ne peut pas accéder à QuickBooks tant que l’utilisateur n’a pas fermé la boîte de dialogue.
S’applique aux
Utilisateurs de QuickBooks Desktop.
Cause
Cette erreur peut apparaître lorsque vous essayez de connecter une entreprise à QuickBooks Desktop via l’application de synchronisation de bureau AutoEntry alors que vous n’êtes pas connecté à QuickBooks en tant qu’utilisateur administrateur.
Résolution
Pour résoudre ce message d’erreur, veuillez suivre les étapes suivantes :
Fermez QuickBooks Desktop.
Rouvrez QuickBooks en tant qu’utilisateur administrateur.
Une fois ouvert, assurez-vous qu’aucun autre utilisateur n’est connecté à QuickBooks et qu’aucune boîte de notification n’est ouverte.
Essayez de connecter l’entreprise via l’application de synchronisation AutoEntry en utilisant ces étapes.