Passer au contenu principal

Erreur : « Toutes les dépenses doivent avoir une catégorie attribuée avant d’être soumises »

Comment résoudre le message d'erreur dans la soumission d'une Note de frais.

Anita avatar
Écrit par Anita
Mis à jour il y a plus de 3 semaines

Symptôme

Vous recevez le message d’erreur suivant lorsque vous tentez de soumettre un rapport de dépenses :
« Toutes les dépenses doivent avoir une catégorie attribuée avant d’être soumises »

À qui cela s’applique

Cette erreur peut apparaître lors de la soumission d’un rapport de dépenses après le traitement des dépenses individuelles.

Cause

Cette erreur est généralement causée par :

  • l’absence d’un code de catégorie sur le rapport lui-même

  • ou l’absence d’un code de catégorie dans une dépense fractionnée incluse dans le rapport.

Solution

Pour résoudre ce problème :

  1. Vérifiez que chaque dépense du rapport a bien un code de catégorie attribué.

  2. Si le rapport contient des dépenses fractionnées, assurez-vous que chaque partie a également une catégorie définie.

Une fois toutes les catégories sont correctement attribuées, vous pouvez soumettre le rapport pour approbation.

Avez-vous trouvé la réponse à votre question ?