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ERROR: 'Failed to move invoice'

In AutoEntry, you see this error when moving a document between folders. A warning triangle on the document causes this error.

Written by Hannah
Updated this week

Symptom

When moving an invoice from one folder or company to another, the following error can appear:

'Failed to move invoice. Please contact support.'



Cause

A warning triangle appears on one or more documents. You can’t move documents extracted to:

  • Bank statements

  • Supplier statements

These document types use a different format. You can move:

  • Receipts between Expenses and Purchases

  • Invoices between Expenses and Purchases


Resolution

Resolve the warning message before you move the document.

  1. Open the relevant folder and select the document.

  2. Select the warning triangle and review the message.

  3. Resolve the issue and close the document.

  4. Select the document and choose the destination folder.

📌TIP: You can use our Help Centre to find fixes to common invoice errors.

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