Symptom

You are receiving an Incorrect username or password error when attempting to integrate your AutoEntry company with Kashflow.

Applies To

  • Integrating your AutoEntry company with Kashflow.

Cause

If you are confident that your login credentials are correct, the issue is more than likely caused by the version of Kashflow you are using.

Resolution

Unfortunately we do not directly integrate with the Accountants version of Kashflow. If this is the version you are using, you will need to utilise the client's details to set up the integration.

Additional Information

  • You will also need to make sure you have enabled your Kashflow API in order to complete the integration. You can find more information on that here.

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