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Error: '0x80070643 - Fatal error during installation'
Error: '0x80070643 - Fatal error during installation'

This article will show you how to resolve error 0x80070643 when installing the AutoEntry Desktop Sync Application.

Aaron avatar
Written by Aaron
Updated over a week ago

Symptom

When installing the AutoEntry Desktop Sync Application you may encounter the below error code.

One or more issues caused the setup to fail. Please fix the issues and then retry setup. For more information see the log file.

0x80070643 - Fatal error during installation.

Applies To

  • Sage 50 users

  • QuickBooks Desktop users

Cause

This error is typically thrown when the PC you are working on has Antivirus/Firewall software installed on it, or does not have .NET Framework 4.8 or above installed.

Resolution

Before attempting to install the Sync App again, please do the following:

  1. Ensure that your system has .NET Framework 4.8 or above installed. You can find the rest of the system requirements here.

  2. If your PC has Antivirus/Firewall software installed, try disabling it temporarily.

  3. After you have done these steps, reboot your PC and attempt the installation again, running the Sync App installer as an administrator (right click on the installer and select Run as Administrator).

  4. We recommend that you try running the .NET Framework repair tool. You can find more information here.

Last edited:

Oct 18, 2022, 1:52 PM

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