Symptom
You are attempting to change the start-up type of your Sync App. but the option to do so is greyed out or unavailable.
Applies To
Sage 50 users.
QuickBooks Desktop users.
Cause
This would be due to you not having admin access on the PC.
Resolution
A user who has an admin account on that PC would need to login and change the start-up type for you using the same steps here.