Symptom
You are seeing the below error message on the Sync App or in the log file of the Sync App.
Error System.Net.HttpListenerException (0x80004005): Failed to listen on prefix
Applies To
Sage 50 users.
QuickBooks Desktop users.
Cause
This error is typically caused by having two instances of the service running at the same time.
Resolution
To resolve this issue you will need to perform the following steps: