Symptom
You are receiving the below error message when attempting to login to your Desktop Sync App.
NullReferenceException
Applies To
Sage 50 users.
QuickBooks Desktop users.
Cause
This error typically means that a time-out has occurred within your Sync App's service.
Resolution
To resolve this, please do the following:
Open your PC's Task Manager, select More details if it is showing the minimised view, and click on the Processes tab.
Click on OCRex.Desktop.AutoEntry.Client & AutoEntry.Service.
Select End Task on both.
Open the Sync App again and attempt to login.
Additional Information
Please contact our Support team via webchat for further guidance if this error persists after completing the above steps.