Symptom
You are seeing the below error message after attempting to perform an action on your company, such as publishing an invoice.
The Desktop Client (DocuRec Sync) is not currently online. Please check that it is running and logged in.
Applies To
Sage 50 users
QuickBooks Desktop users
Cause
This error occurs when your Sync App desktop service not running, and therefore cannot connect.
Resolution
To resolve this, please do the following: