Passer au contenu principal

Erreur : « Le fichier PDF nécessite un mot de passe »

Comment résoudre l'erreur : « Le fichier PDF nécessite un mot de passe » lors de l'ajout d'un fichier dans AutoEntry.

Écrit par Marie-H

Symptôme

Le message suivant s’affiche dans la page Activité des relevés bancaires après l’import d’un fichier :

Le fichier PDF nécessite un mot de passe

Cause

Le mot de passe bloque le fichier. Sans accès au fichier, l'extraction n'est pas possible.

Résolution

AutoEntry ne traite pas les fichiers protégés par un mot de passe.

Supprimez la protection du fichier avant de l'importer dans AutoEntry.

Avez-vous trouvé la réponse à votre question ?