Symptom
This error message will occur when you’re trying to create a new contact in AutoEntry but it already exists.
Cause
This occurs if a contact is present in your accounting package, but isn't showing in AutoEntry. This can happen even if it was in AutoEntry before but isn’t showing anymore. This indicates a synchronisation or integration issue.
Resolution
Re-sync your contacts
You first need to resync your contacts from your accounting package into AutoEntry.
Integration Status
If resyncing doesn't work, you also need to make sure your integration is running properly.
The solution is to disconnect and reconnect your integration.
If you're using a direct integration, disconnect and reconnect your integration.
If you’re using the Sync App, make sure the file path is the same in your accounting software and the Integration page in AutoEntry. If not, you'll need to disconnect and reconnect to update it.
Use a different code
If it still doesn't 'work after disconnecting and reconnecting, double-check the code in the accounting software. If already listed, try with a different code.