Skip to main content
All CollectionsTroubleshooting
Error: 'Line items (currency tax amount) You cannot record VAT Amount if using a VAT Rate with a Zero %.'
Error: 'Line items (currency tax amount) You cannot record VAT Amount if using a VAT Rate with a Zero %.'

How to clear the error message 'Line items (currency tax amount) You cannot record VAT Amount if using a VAT Rate with a Zero %.'

Brian Carolan avatar
Written by Brian Carolan
Updated over a year ago

Symptom

You are receiving the below error message when attempting to publish an invoice.

Line items (currency tax amount) You cannot record VAT Amount if using a VAT Rate with a Zero %.

Cause

When publishing an invoice from AutoEntry to a foreign supplier where the standard UK or Irish tax code is used, this error can appear. It is the result of a tax coding measure implemented by Sage for EU/non-EU Purchases.

Resolution

The correct tax code you should be using is based on the entered location of the supplier the invoice is for.

If you are unsure of which tax code to use, the best way to determine this is to enter a dummy invoice for the same supplier directly into Sage, and Sage will then determine the correct code to use. You can then use this code in AutoEntry to publish the invoice.

Once the correct code is entered on the invoice in AutoEntry, you can still remember that code for the supplier and it will be automatically filled in going forward.*

To reduce the list of codes in the drop-down menu in AutoEntry to make future selections easier, you can go to the Manage Lists page and under the VAT Codes tab, hide the codes you do not need by turning off their visibility.

*If you have already remembered a VAT code for a particular supplier with the incorrect VAT code, simply go to the settings for that supplier and at the bottom of the page, delete the incorrect Category/Vat code defaults by clicking on the 'x' to the right of the line and saving the changes. 

Did this answer your question?