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Error: 'Unable to open the Company File. Please check that your version of Sage 50 is supported, or if multiple versions of Sage 50 are installed that the correct version is running for the company being connected to.'
Error: 'Unable to open the Company File. Please check that your version of Sage 50 is supported, or if multiple versions of Sage 50 are installed that the correct version is running for the company being connected to.'

The steps required to fix the Sage 50 Canada multiple versions error.

Nathan avatar
Written by Nathan
Updated over a year ago

Symptom

You are seeing the below error message on your sync app, or your company's integration status.

Unable to open the Company File. Please check that your version of Sage 50 is supported, or if multiple versions of Sage 50 are installed that the correct version is running for the company being connected to. If the current version of Sage 50 is supported then re-start the Desktop Service using the Menu option at the top of the Window and retry

Applies To

  • Sage 50 Canada users.

Cause

If you are receiving this error message when attempting to integrate with Sage 50 Canada, it would be due to some of your Sage 50 companies not being updated to the same version. All of your companies need to be updated to prevent this error from occurring. This includes demo companies, and companies that you no longer use.

Resolution

To clear this error, please follow these steps:

  1. Open the company selection screen on Sage 50.

  2. Go to the AutoEntry Desktop Sync App and re-attempt the integration. Ensure you are especially following Step 1 of our Sage 50 Canada Integration guide!

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