Symptom
You are seeing the below error message on your company's integration status.
Other users are currently working with this company. You may open the company is multi-user mode or wait for other users to stop using the company. ID: 34
Applies To
Sage 50 Canada users.
Cause
This error is caused by multi-user mode not being enabled in Sage 50.
Resolution
To clear this error, you will need to do the following:
Enable multi-user mode in Sage.
Close Sage.
Unpublish any pending invoices/bills.
Open your PC's Task Manager, select More details if it is showing the minimised view, and click on the Processes tab.
Click on OCRex.Desktop.AutoEntry.Client & AutoEntry.Service.
Select End Task on both.
Restart your Sync App Desktop Service.
Go back to the AutoEntry site and publish your invoices/bills again.
Additional Information
The error will clear once an invoice/bill has successfully published to Sage.