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Error: 'The cheque number you entered is out of sequence.'
Error: 'The cheque number you entered is out of sequence.'

How to clear the Sage 50 Canada error message 'The cheque number you entered is out of sequence.'

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Written by Michael McFarland
Updated over a year ago

Symptom

You are seeing the below error message on an invoice after attempting to publish it.

The cheque number you entered is out of sequence. Would you like to use the next available cheque number instead?

Applies To

  • Sage 50 Canada users publishing Purchase invoices/Bills.

Cause

This error is caused by a cheque number already existing within Sage 50 for a particular invoice.

Resolution

To fix this error, please allocate a different cheque number to the invoice, and republish it.

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