Symptom
You are seeing the below error message after trying to publish an invoice.
1.Authorization : Your access token has expired. You can refresh the token or ask the user for a new grant.
Cause
This error is typically caused by a setting having been changed within Sage.
Resolution
To resolve this, please do the following:
Disconnect and reconnect your company's integration wtih Sage.
Allow 10-15 minutes for your data to sync back through to AutoEntry.
Republish any affected invoices.
Please note: After republishing, the error will remain on the invoice until it has successfully transferred over to Sage.