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Error: 'You have reached the limit of invoices you can approve.'
Error: 'You have reached the limit of invoices you can approve.'

How to clear the error 'You have reached the limit of invoices you can approve' for invoices posting to Xero.

Oliver Cook avatar
Written by Oliver Cook
Updated over a week ago

Symptom

You are receiving the below error when trying to publish invoices.

You have reached the limit of invoices you can approve.

Applies To

  • Xero integrated companies.

Cause

If this error is showing on your invoice(s), it means that the amount of invoices currently allowed to be published to Xero has been exceeded. This limit is imposed by Xero depending on the package you are signed up for. For further details on this limit, please see here, or contact Xero Support directly.

Resolution

As this limit is set by Xero rather than AutoEntry, there is nothing that can be done on our end to push these invoices through. For this reason, we would recommend unpublishing the affected invoice(s) for the time being, and republishing at a later time.

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