Symptom
The user is receiving a 'Failed to connect selected company' error message when attempting to integrate an AutoEntry company with Sage Accounting/SBCA.
Applies To
Sage Accounting/SBCA users
Cause
This error is typically caused by a cache build-up in your web browser.
Resolution
Open an Incognito window on the Google Chrome browser. You can do this by holding CTRL + Shift + N on your keyboard.
Once in Incognito mode, have the Sage company you wish to connect open in one tab, and AutoEntry open in another tab.
Remove AutoEntry from the Installed Add Ons section of Sage.
Re-attempt the integration.
If you still receive the error message after following these steps, please get in touch with our Support team for further guidance!