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SBCA Bank Statement Export Status "Sage checking export" or "Export failed"
SBCA Bank Statement Export Status "Sage checking export" or "Export failed"

SBCA Bank Statement Export troubleshooting.

Oliver Cook avatar
Written by Oliver Cook
Updated over a week ago

Symptom

You are exporting Bank Statement data to SBCA via AutoEntry and are receiving one of the below error messages.

  • Sage checking export

  • Export failed

Cause

Typically this issue is caused by an expired token within your integration.

Resolution

To clear the error, please do the following:

  1. Disconnect the company's integration (this does not remove any bank statement data).

  2. Connect the company to SBCA again and allow a few minutes for your data to sync.

  3. Attempt the bank statement export again.

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