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Error: 'All expenses must have categories assigned before being submitted'
Error: 'All expenses must have categories assigned before being submitted'

How to resolve the categories error when submitting an expense report.

Oliver Cook avatar
Written by Oliver Cook
Updated over a week ago

Symptom

You are receiving the below error message when attempting to submit an expense report.

All expenses must have categories assigned before being submitted.

Applies To

  • Submitting an expense report after individual expenses have finished processing.

Cause

This error is either caused by a missing Category code on the report, or within a split expense in the report.

Resolution

To resolve this, please ensure you have allocated a Category code wherever it is possible to enter one on the report. This will need to be done within all split expenses also. Once done, you should be able to submit the report for approval.

Additional Information

  • A full guide on AutoEntry's Expenses module can be found here.

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