Symptôme
L'utilisateur constate que ses téléversements d'e-mails sont rejetés ou non reçus lorsqu'ils sont renvoyés à l'adresse e-mail du dossier AutoEntry.
A qui cela s'applique
Les utilisateurs qui téléversent des documents par e-mail.
Cause
Microsoft a apporté des modifications au système de renvoi automatique des e-mails dans Outlook, mettant en œuvre un blocage spécifique pour leurs propres clients, empêchant la réception de certains e-mails après leur renvoi. Plus d'informations sur ces changements sont disponibles ici.
Résolution
Voici les étapes pour résoudre ce problème :
En tant qu'administrateur, accédez à : https://protection.office.com/antispam
Ouvrez la politique du filtre anti-spam sortant (Outbound Spam filter policy) et cliquez sur Modifier la politique (Edit policy).
2. Activez "Renvoi automatique".
Informations supplémentaires
D'autres raisons pour lesquelles vos fichiers pourraient être rejetés sont disponibles ici.