Symptôme
Le message d'erreur suivant s'affiche après une tentative de publication de facture :
La récupération des données de Sage a expiré. Ceci peut se produire s'il existe une boîte de dialogue bloquante visible uniquement en mode interactif ou si le fichier de comptes est volumineux et accessible via un réseau lent.
Utilisateurs concernés
Utilisateurs de Sage 50
Cause
Cette erreur survient généralement lorsque votre service de données Sage (Sage Data Service) expire pendant la synchronisation de fichiers volumineux sur un réseau lent.
Résolution
Les étapes suivantes doivent être effectuées sur le PC sur lequel l'application de synchronisation est installée. Veuillez vérifier votre type de démarrage ici assurez-vous de réaliser les étapes pertinentes pour le type de démarrage de votre application de synchronisation!
Démarrage en tant que service
Ouvrez votre gestionnaire des tâches (cette application est pré-installée sur chaque PC), sélectionnez Plus de détails si la vue est minimisée, et cliquez sur l'onglet Processus.
Sélectionnez Fin de tâche pour OCRex.Desktop.AutoEntry.Client et AutoEntry.Service.
Allez dans l'onglet Services et cliquez sur le bouton bleu Ouvrir les services en bas.
Cliquez avec le bouton droit sur Autoentry.Desktop.Sync.Service et arrêtez le service.
Allez à Sage Data Service ou Sage Data Service 2.0 et cliquez avec le bouton droit pour Redémarrer.
Allez à Autoentry.Desktop.Sync.Service, cliquez avec le bouton droit et Démarrer.
Publiez une facture dans l'entreprise concernée.
Une fois publiée, l'erreur devrait disparaître!
Démarrage en tant que console
Ouvrez votre gestionnaire des tâches (cette application est pré-installée sur chaque PC), sélectionnez Plus de détails si la vue est minimisée, et cliquez sur l'onglet Processus.
Sélectionnez Fin de tâche pour OCRex.Desktop.AutoEntry.Client et AutoEntry.Service.
Allez dans l'onglet Services et cliquez sur le bouton bleu Ouvrir les services en bas.
Allez à Sage Data Service ou Sage Data Service 2.0 et cliquez avec le bouton droit pour Redémarrer.
Ouvrez l'application de synchronisation, assurez-vous qu'une fenêtre noire s'ouvre brièvement avant de se minimiser. Sinon, cliquez sur Redémarrer dans l'application.
Publiez une facture dans l'entreprise concernée.
Une fois publiée, l'erreur devrait disparaître!
Dernière mise à jour :
29 mars 2022