Symptôme
L’utilisateur reçoit le message d’erreur ci-dessous sur le statut d’intégration de son entreprise, l’empêchant de publier des factures.
Quelqu’un d’autre utilise déjà le programme sous ce nom. Veuillez utiliser un nom d’utilisateur différent ou réessayer plus tard. ID : E35
S’applique à
Utilisateurs de Sage 50 Canada.
Cause
Si vous voyez cette erreur, c’est parce que vous n’êtes pas connecté à l’application de synchronisation avec un nom d’utilisateur actuellement utilisé par Sage 50.
Résolution
Pour résoudre cette erreur, veuillez faire ce qui suit :
Assurez-vous que Sage Drive est en pause.
Si vous utilisez Sage Pro, ce programme doit être fermé lorsque vous interagissez avec AutoEntry.
Activez le mode multi-utilisateur dans Sage.
Pour que l’intégration fonctionne correctement, Sage 50 doit être utilisé en mode multi-utilisateur. Nous vous suggérons de créer un utilisateur supplémentaire avec un mot de passe attribué dans Sage 50 Canada, qui sera uniquement utilisé par l’application de synchronisation AutoEntry. Si vous avez besoin d’aide pour configurer cela, veuillez suivre l’Étape 1 ici.
Une fois toutes ces étapes terminées, resynchronisez les données de votre entreprise et l’erreur devrait disparaître. Lorsqu’elle aura disparu, vous pourrez dépublier et republier toutes les factures affectées !