Passer au contenu principal

Erreur : « CodeErreur : 6240, Message : Erreur de nom en double, Élément : , Détail : Le nom fourni existe déjà. : Id=129 »

Comment résoudre l’erreur : CodeErreur : 6240, Message : Erreur de nom en double, Élément : , Détail : Le nom fourni existe déjà. : Id=129

M
Écrit par Marie Ake
Mis à jour hier

Symptôme

L’utilisateur reçoit le message d’erreur suivant lorsqu’il tente de créer un nouveau contact via AutoEntry :

CodeErreur : 6240, Message : Erreur de nom en double, Élément : , Détail : Le nom fourni existe déjà. : Id=129

Cause

Si vous voyez cette erreur lors de la création d’un nouveau contact (fournisseur ou client), cela signifie qu’un contact portant ce nom existe déjà. Ce doublon peut se trouver dans la liste des fournisseurs ou des clients.

Solution

Pour corriger cette erreur, vous devez saisir un nom de contact légèrement différent. Il n’est pas possible d’avoir deux contacts portant exactement le même nom, même si l’un est un fournisseur et l’autre un client.

Informations supplémentaires

  • Pour plus d’informations sur la création d’un nouveau contact fournisseur ou client via AutoEntry, veuillez consulter cet article.

Avez-vous trouvé la réponse à votre question ?