Symptom
The following error can appear when creating a new supplier:
'Temporary error. Please refresh the page.'
Cause
A connection issue exists between AutoEntry and your accounting software integration.
Resolution
Reset the company integration based on your accounting software type.
If you use cloud accounting software
If integrated with a cloud-based accounts package, for example, Sage Accounting, Xero, Quickbooks Online, reset the integration in the AutoEntry website.
Reset the integration for desktop software
If integrated with a desktop software, for example, Sage 50 Accounts or QuickBooks Desktop, disconnect and reconnect the company in the AutoEntry Desktop Sync App.
Set up the supplier
After you reset the integration, create the supplier again.
