Symptom

You are trying to publish an invoice to your accounting software, but are receiving a duplicate match message, preventng it from posting. This message will depend on what accounts package you are integrated with.

Invoice already exists in xxx. Add to xxx anyway.

Duplicate transaction found in xxx.

Applies To

  • Purchase invoices.

  • Sales invoices.

Cause

When publishing an invoice to you accounts package, AutoEntry does a final check that the invoice does not already exist within your accounts package. It could be that the invoice was previously entered manually by a colleague or entered before you started using AutoEntry.

AutoEntry uses four fields to check for a duplicate:

  • Supplier/Vendor name

  • Invoice Number

  • Invoice Date

  • Gross Total

When publishing an invoice, AutoEntry checks first does an invoice with these fields matching exactly already exist. If not, then the invoice publishes through successfully. If an invoice already exists, matching these four fields, the red warning icon with the error message is placed beside the invoice in your inbox (click the warning symbol to view the message).

Resolution

Once you are viewing the error message, the option to override the duplicate warning is available. To force the invoice through, simply click the box to 'Add the invoice anyway' and the invoice will be published through to your accounting software.

You can also Reject the invoice if you can see in your accounting software that the invoice data does already exist there.

Additional Information

For Sage Accounting, Xero and QuickBooks Online users there is an additional feature called 'File-Match' that will allow the invoice image be applied to the data already existing in QuickBooks or Xero where an invoice image does not already exist (see here).

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