Symptom

You are seeing the below error message on your company's integration status.

Other users are currently working with this company. You may open the company is multi-user mode or wait for other users to stop using the company. ID: 34

Applies To

  • Sage 50 Canada users.

Cause

This error is caused by multi-user mode not being enabled in Sage 50.

Resolution

To clear this error, you will need to do the following:

  1. Enable multi-user mode in Sage.

  2. Close Sage.

  3. Unpublish any pending invoices/bills.

  4. Open your PC's Task Manager, select 'More details' if it is showing the minimised view, and click on the 'Processes' tab.

  5. Click on 'OCRex.Desktop.AutoEntry.Client' & 'AutoEntry.Service'.

  6. Select 'End Task' on both.

  7. Restart your Sync App Desktop Service.

  8. Go back to the AutoEntry site and publish your invoices/bills again.

Additional Information

  • The error will not clear until an invoice/bill has been successfully published to Sage.

Did this answer your question?