Symptom

You are seeing the below error message after trying to publish an invoice.

Invoice (DOC ID xxx) has been published to your accounting software but attachment could not be uploaded; please manually attach document in accounting software.

Applies To

  • Purchase/Sales invoices.

  • Companies that are integrated with an accounting software.

Cause

This error is due to limitations within your accounts package relating to the file size that can be attached externally. For instance, Sage Accounting will only allow you to attach files that are no larger than 2.5MB, and Xero will only allow 3MB.

Resolution

To clear this error, you would need to save the invoice image to your PC, and manually attach it to the transaction in your accounts package.

To download the invoice image, simply click to view your invoice from your Inbox as shown below.

You will then need to select the PDF download button on the bottom right corner of that screen.

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