When attempting to publish a purchase invoice from AutoEntry to your accounting software, the following error will occur:
" Information - Invoice [number] has been published to your accounting software but attachment could not be uploaded; please manually attach document in accounting software."
Causes
File size limitation
This error is due to limitations within your accounts package relating to the file size that can be attached externally. For instance, Sage Accounting will only allow you to attach files that are no larger than 2.5MB, and Xero will only allow 3MB.
Xero cashbook
Xero Cashbook has an API limitation wherein you cannot post invoice attachments from external software. If your company is integrated with this package, you will always need to post invoice images there manually.
Xero Ledger
Xero Ledger doesn't have the Purchase features, so AutoEntry can't post purchase invoices to Xero Ledger. Visit Unable to Post Invoices from AutoEntry to Xero Ledger.
Resolution
To clear this error, you would need to save the invoice image to your PC, and manually attach it to the transaction in your accounts package.
Download an invoice
To download the invoice image, simply click to view your invoice from your Inbox as shown below.
You will then need to select the PDF download button on the bottom right corner of that screen.