Symptom

Your colleague has submitted expenses for approval, but you are unable to view or approve them.

Applies To

Cause

There are a few common reasons as to why you would be unable to approve your colleague's expenses:

  1. The expenses have not yet been fully processed.

  2. The expenses have been fully processed and are in your colleague's Inbox, but they have not yet been compiled into an expense report. This must be done and the report must be submitted in order for you (the approver) to view/approve it.

Resolution

In the event of your colleague not having submitted an expense report, you will need to confirm that with them directly, and advise them to follow the steps in this guide to submit a report to you for approval.

Once you have successfully approved the expense report, it moves to your Purchases folder where you can publish it to your accounting software.

Did this answer your question?