Symptôme
L'erreur suivante apparaît lors de l'envoi d'une Note de frais :
« Toutes les dépenses doivent avoir une catégorie attribuée avant d’être soumises »
Cause
L'absence des catégories va enclencher l'erreur :
l’absence d’un code de catégorie dans le rapport de la Note de frais
ou l’absence d’un code de catégorie dans une dépense comprise dans le rapport
Solution
Pour résoudre ce problème :
Vérifiez la présence des codes pour chaque dépense au sein de la Note de frais.
Si le rapport contient des dépenses réparties, assurez-vous que chaque ligne ou poste contient une catégorie
Une fois toutes les catégories attribuées, envoyez la Note de frais pour approbation.
