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Error: 'Retrieving data from Sage timed out. This can happen when there is a blocking dialogue only visible when running in interactive mode, or if the accounts files is large and accessed over a slow network.'
Error: 'Retrieving data from Sage timed out. This can happen when there is a blocking dialogue only visible when running in interactive mode, or if the accounts files is large and accessed over a slow network.'

How to clear the 'Sage timed out' error.

Oliver Cook avatar
Written by Oliver Cook
Updated over 8 months ago

Symptom

You are seeing the below error message after attempting to publish an invoice.

Retrieving data from Sage timed out. This can happen when there is a blocking dialogue only visible when running in interactive mode, or if the accounts files is large and accessed over a slow network.

Applies To

  • Sage 50 users

Cause

This error is typically thrown when your Sage Data Service times out during a sync of larger files accessed over a slow network.

Resolution

The following steps will need to be carried out on the PC which has the Sync App installed. Please check your start-up type here and ensure you are completing the relevant steps for your Sync App's start-up type!

Steps for a Service Start-up:

  1. Open your Task Manager (this is a pre-installed app on every PC), select More details if it is showing the minimised view, and click on the Processes tab.

  2. Select End Task on both OCRex.Desktop.AutoEntry.Client & AutoEntry.Service.

  3. Go to the Services tab and click the blue Open Services button at the bottom.

  4. Right click on Autoentry.Desktop.Sync.Service and Stop the service.

  5. Go to Sage Data Service or Sage Data Service 2.0 and right click Restart.

  6. Go to Autoentry.Desktop.Sync.Service and right click and Start.

  7. Publish an invoice on the affected company.

Once an invoice successfully publishes, the error should clear!

Steps for a Console Start-up:

  1. Open your Task Manager (this is a pre-installed app on every PC), select More details if it is showing the minimised view, and click on the Processes tab.

  2. Select End Task on both OCRex.Desktop.AutoEntry.Client & AutoEntry.Service.

  3. Go to the Services tab and click the blue Open Services button at the bottom.

  4. Go to Sage Data Service or Sage Data Service 2.0 and right click Restart.

  5. Open the sync app and ensure the black window pops up for a moment before minimising itself. If not, click Restart within the Sync App.

  6. Publish an invoice on the affected company.

Once an invoice successfully publishes, the error should clear!

Last edited:

Mar 29, 2022, 10:20 AM

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