Symptom
The user is receiving the below error when attempting to publish an invoice.
An unknown error has occurred. To protect your company data, Sage 50 will now shut down. Any unsaved data will be lost. , ID: E97
Applies To
Sage 50 Canada users
Cause
When integrating and publishing data from AutoEntry to a shared file or shared client file in Sage 50 Canada, the share drive option must be paused before the integration or publishing can occur.
Resolution
To clear this error message, please do the following:
Disconnect and reconnect your company via the Sync App.
Resync your company data on AutoEntry
Republish any affected invoices/bills