Symptom

The user is seeing the below error message on a Sage 50 Canada company's Integration Status or on the AutoEntry Desktop Sync App.

Thread was being aborted.



Applies To

  • Sage 50 Canada users.



Cause

This error typically indicates that a time-out has occurred during the sync between the AutoEntry Sync App and Sage 50 Canada.



Resolution

To clear the error, please do the following:

  1. Click the 'Re-Sync Sage 50 Canada Data' button, steps to find it are located here.

  2. Allow 5-10 minutes and click 'Refresh' on the AutoEntry Sync App.

Additional Information

  • An overview of the AutoEntry Sync App can be found here.

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